Understøtter I PHP og MySQL?

Vi har PHP og MySQL installeret, på alle vores Linux-servere.

Nye sider bliver sat op på servere med seneste version af PHP 7 og MySQL 5.7. Har du behov for at køre ældre versioner af PHP, kan du vælge ned til PHP version 5.6 for et specifikt website.

Hvis du har brug for en anden version er du altid velkommen til at kontakte os. Du kan kontakte os gennem vores kontaktformular.

  • PHP version, MySQL version
  • 1 Kunder som kunne bruge dette svar
Hjalp dette svar dig?

Relaterede artikler

Kan jeg se trafik og kvota i kontrolpanelet?

Det er muligt, at se trafik for mailbokse under fanen Email -> Mailbokstrafik. Du kan også se...

Jeg har allerede en database - hvordan importerer jeg den?

Hvis du har en database der oprettet skal du logge ind på RemoteMySQL. Herefter skal du vælge din...

Hvad gør jeg, hvis jeg har glemt adgangskoden til kontrolpanelet?

Du får adgang til eControlPanel via http://dit-domæne.dk:8080. (husk at udskifte...

Hvor kan jeg ændre adgangskoden til min FTP-bruger?

Du skal logge ind på dit kontrolpanel, og gå til fanen Sites -> FTP-Accounts. Klik...

Hvordan installerer jeg Wordpress (eller andet CMS)?

Wordpress og andre CMS'er, såsom Joomla, kan installeres via vores kontrolpanel. Billederne...